Antivirus AZAMOS

Bug AVAST ' irql not less or equal ' et 'erreur 0x0000000A ', par Azamos.

Bug AVAST ' irql not less or equal ' et 'erreur 0x0000000A ', par Azamos.

Depuis ce lundi matin 20 mars 2017 six personnes m’ont contacté suite à un écran bleu indiquant “IRQL NOT LESS OR EQUAL” accompagné du code d’erreur “0X0000000A”

Après recherche et différents tests, il s’avère que la faute revient à l’antivirus « AVAST Free ».

Le bug survient après quelques minutes d’utilisation, que ce soit sur internet ou bien en usage interne.

Vu sur 5 Windows 7 (32 et 64 bits) et 1 Windows 8.1 : je n’ai pas encore de retour Windows 10, le bug étant récent, mais il est probable que cela se produise aussi sur cet OS.

Comment résoudre le problème :

 

  1. Démarrer en « mode sans échec avec prise en charge réseau »,
  2. Télécharger l’utilitaire de désinstallation d’AVAST (avastclear) => https://www.avast.com/fr-fr/uninstall-utility,
  3. Utiliser l’utilitaire (très simple) puis redémarrer le PC,
  4. Passer un coup de CCleaner,
  5. Réinstaller AVAST (ou pas, mais mettez un antivirus quand même, c’est primordial),
  6. Le bug a disparu !!!

 

Conclusion :

 

On ignore au moment où j’écris ces lignes l’origine exacte du problème. Mon constat à mon niveau =>

  1. Les PC sont sains et exempts d’infection (au moins pour les 3 où j’ai pu appliquer cette méthode ; à confirmer pour les 2 autres que je n’aurai en main que demain).
  2. Le bug touche Win 7 et Win 8.1 ; inconnu pour ce qui concerne Win 10 pour le moment.
  3. Les AVAST Free avaient TOUS les dernières mises à jour installées. Je penche personnellement pour une mise à jour foireuse.

Voilà, désolé de ne pouvoir vous donner plus d’éléments pour le moment, le but de cet article flash-éclair étant de vous alerter au plus vite, histoire de vous donner la possibilité par la même occasion de vous dépanner tout seul sans passer par les services payants de votre dépanneur informatique au coin de la rue.

EDIT du 21/03/2017 11h30 : le bug a été corrigé par Avast ; il s’agissait bien d’une mise à jour foireuse, plus exactement d’une mise à jour des définitions virales (la 170320–0) =>

https://forum.avast.com/index.php?topic=199176.0

C’est en anglais, mais en traduisant rapidement ils énonce comment corriger le problème :

  • lancer Avast
  • aller dans les paramétres
  • effectuer manuellement une mise à jour des définitions virales ou bien télécharger directement la mise à jour ici : https://www.avast.com/download-update

Voila, normalement vous ne devriez plus être embêté.

Je tiens à préciser que ce genre de bug arrive (et arrivera encore) à tous les éditeurs d’antivirus (et de logiciels au sens large du terme).

Cela ne remet en rien en cause l’efficacité du logiciel, cet article aurait très bien pu concerner un autre produit concurrent à Avast.

Merci à tous pour vos commentaires 

A bientôt.

AZAMOS

Les autres articles d'AZAMOS :  

autres articles

***

écrire un article sur sospc.name

Vous avez envie comme Azamos de publier sur Sospc sur un sujet qui vous passionne ?

Je vous propose de vous rendre ICI pour en savoir plus si vous êtes intéressé.

Christophe, Administrateur.

Rejoignez la Grande Communauté SOSPC et accédez  à des contenus et des avantages exclusifs à partir de 5 € !  Cliquez ICI pour consulter tous les abonnements disponibles. 😀

Christophe. Administrateur.

S’abonner à cette discussion
Notifier de
18 Commentaires
Inline Feedbacks
View all comments
Richard

Bonjour,win 7 pro,i3,sur une tour,j'utilise avast depuis un bout de temps,et hier en effet j'ai eu un ecran bleu comme decris dans votre article,les agents actifs etaient desactivés,et windows me signalais un probleme dans la maintenance,ce matin je suis allés voir dans la configuration d'avast et là j'ai vu qu'il me demandais de redemarrer le pc ce que j'ai fait,et depuis plus de problemes,plus de signalement dans la maintenance,j'espere que ca resteras stable,merci SOSPC et longue vie,bon courage à toutes et tous, et dire que les femmes pensent qu'on s'amusent sur nos machines ;-).

Altinfo

Bonjour,

Merci j'avais un doute mais ça confirme, hier 1 client avec reboot au bout de 5 minutes environ et BSOD 0x0000000A sur un Win7 32 Bits.

+1 Azamos pour les comparatifs antivirus ! :good:

Bonne journée

DOM

Bonjour,
je suis tech informatique, je viens de prendre en charge ce matin la machine d'un client avec ce problème exactement et mes recherches m'ont menées jusqu'ici.
Pour faire avancer, PC sous windows 7 32 bits avec AVAST…

admin

Bonjour Dom,

merci pour votre commentaire, cela fait longtemps que je ne suis pas passé dans votre magasin près de Montpellier. ;o)

Christophe.

Pierre

:-( Bonjour
Depuis plusieurs années j'utilise Avast .Une dizaine d'années environ, sous Wxp, W7,W8, W10 sans aucun problème :bye:

ledd5411

idem pour moi : Essaie avec Win7 ultim 64 sur un HP G72 (i3, intel HD) SSD 60Go chinois petit prix 22€. Je pensait que ça venait du SSD.
Pour info dans mes recherches.
[MODÉRATION DU LIEN : le site propose un faux logiciel de résolution du problème, payant et inefficace.]

Continuez vous ètes parfait.

Luddite

Tech informatique, je désinstalle systématiquement ce logiciel. Pour moi, il est malsain. Il serait judicieux de préciser qu'avastclear a besoin de redémarrer la machine en mode sans échecs pour s'exécuter. (Cela en dit long sur le comportement de cet antivirus, les pilotes qu'il installe dans les réseaux entre autre saletés). Un utilisateur non expérimenté pourrait craindre la désinstallation. Et franchement, installer avast en lieu et place de Defender (d'emblée sur toutes les plateformes Windows 8, 8.1 et 10) c'est pêcher par ignorance. Defender est largement meilleur. Voir aussi l'article https://arstechnica.com/information-technology/2017/01/antivirus-is-bad/ relaté en français entre autre chez clubic : http://www.clubic.com/antivirus-securite-informatique/logiciel-antivirus/actualite-824562-antivirus-mauvais-ordinateur.html sur la… Lire la suite »

Guido76

Bjr, Merci Luddite pour cet avis aussi inintéressant qu'inutile. C'est le bashing anti Avast habituel, copier/coller d'un certain nombre de sites ou de forum absolument incompétents sur la question. J'utilise Avast depuis toujours sur mes PC, je n'ai JAMAIS eu de problème de contamination, et quasiment aucun autre problème avec le logiciel lui même. J'ai eu Kaspersky au boulot, il se passait rarement une semaine sans que l'admin informatique ne doive intervenir pour une cochonnerie passée au travers des mailles ou un blocage des PC. (sauf le mien et deux ou trois autres). Comme quoi, l'incompétence de l'utilisateur sera toujours… Lire la suite »

miclau

Un éclairage fort utile. Merci
Rien d'anormal avec W10

SERGE

Bien vu ! après une bonne journée à essayer de comprendre pourquoi, je passais en écran bleu, alors que je n'avais apporté aucune modification à la machine de mon épouse, recherche d'anomalie sur processeur, sur mémoire, sur la carte mère sans aucun bip douteux, sans aucune modif de logiciel, à la fin de la journée, je me suis dit c'est pas possible, c'est Avast qui fait le C..! et ce mail de sospc qui vient le confirmer ! un grand OUF de soulagement !
merci à toute l'équipe

Serge

Sur win seven, si seulement vous m'aviez envoyer votre mail avant ! (Humour)

Aiglewar

Merci beaucoup Azamos pour cette information.
Moi personnellement j'étais aujourd'hui sur W 10 et je n'ai aucun souci, avec Avast.
A suivre.

18
0
Seuls les abonnés Premium peuvent déposer un commentaire.x