SOSPC

Réparation d'un Toshiba Satellite qui ne s'allumait plus, ni ne se chargeait

On m'a confié cette semaine un ordinateur qui avait été vu auparavant par un Pro…

L'histoire est banale, Sylvie confie son ordinateur Toshiba qui était affreusement lent à un magasin de dépannage informatique.

Elle le récupère quelques jours après, paie 150 €… et non seulement son portable était toujours aussi lent, mais en plus, elle se rend compte, après coup, que le connecteur de charge mâle de son adaptateur secteur avait été changé.

Vous me direz, à juste titre, que si le professionnel avait estimé qu'il fallait le changer (bien que la panne annoncée ne fût pas un souci d'alimentation), c'est qu'il y avait une bonne raison.

  • Soit, mais, ce qui m'a chagriné c'est la qualité de la réparation, voyez plutôt :
[Cliquez sur la photo pour l'agrandir]
La suite de l'histoire est cocasse : bien qu'elle ait payé une somme importante et que son PC continuait à se traîner, elle n'a pas osé se plaindre et a continué à l'utiliser.

Sauf que, quelques jours plus tard l'ordinateur a refusé de s'allumer !

La panne semble sérieuse car non seulement il n'y a aucune réaction de l'engin en appuyant sur la touche Marche, mais en plus la batterie ne charge pas non plus, le témoin est éteint.

Et là, ne me demandez pas pourquoi, Sylvie a décidé de le mettre au placard !

Quoiqu'il en soit, cette nouvelle collègue de travail me raconte son histoire quand elle apprend que j'aimais dépanner ces bestioles. 😁

Je vous raconte le dépannage.

***

Prérequis

 

Avant de me lancer dans les grandes manœuvres, j'ai décidé de faire un test tout simple, histoire de ne pas ouvrir pour rien l'ordinateur totalement muet.

Oui, je me suis dit qu'en toute logique, s'il ne s'allumait pas et qu'il ne chargeait pas non plus, le bloc d'alimentation devait être le responsable.

  • Je vérifie donc le voltage annoncé par le fabricant : 19V.

  • Je prends mon multimètre et tout est ok, le bloc secteur fournit le bon voltage :

***

Je cherche…

 

Bon, maintenant que j'ai pu éliminer cette cause courante de panne, j'ai poursuivi en effectuant les tests et vérifs habituels.

J'ai entre autres, dans le désordre, enlevé la batterie, le disque, remplacé l'unique barrette de mémoire, changé la pile du BIOS (qui était vide…) et… nada ! mur

  • Je décide d'entreprendre le démontage, cela ressemble à une panne grave, et pourquoi pas une carte mère hors service, c'est possible, l'ordinateur a plus de 10 ans.

***

La suite est réservée aux abonnés qui permettent de maintenir le site en ligne.

Article complet pour les abonnés avec zone de commentaires ICI

***

SOSPC c'est plus de 2000 articles,

Rejoignez la Communauté à partir de 2 € par mois !

Plus d'infos sur les avantages en cliquant ICI.

Christophe, Administrateur